Party Glitch

Talk about anything related to the Poliwager Adoptables here!
[Poliwager Adoptables Click Exchange Topic]
User avatar
jirachi100
Newbie
Newbie
Posts: 16
Joined: Sat Feb 02, 2013 7:28 pm
Gender: Female
Location: Playing with Kirby in Dream Land

#1 Post by jirachi100 » Sat Oct 29, 2016 5:10 pm

I'm not sure what's going on but my Meowth has been replaced with a clone of my Azurill.
Image
Image

User avatar
Slix
Administrator
Administrator
Posts: 4,443
Joined: Mon Nov 15, 2010 7:08 pm
Gender: Male
Location: In a beautiful collision.

#2 Post by Slix » Sat Oct 29, 2016 10:37 pm

Looks fine on my end. Usually when this occurs it's a cache or cookie problem. Try clearing you cache and cookies for Poliwager.net and try it again. Alternatively, try another browser.
Image

Do you want to POKéMON with me?
Do you not know? Have you not heard? The Lord is an eternal God, the creator of the whole earth. He does not get tired or weary; there is no limit to his wisdom.
- Isaiah 40:28

User avatar
jirachi100
Newbie
Newbie
Posts: 16
Joined: Sat Feb 02, 2013 7:28 pm
Gender: Female
Location: Playing with Kirby in Dream Land

#3 Post by jirachi100 » Sat Oct 29, 2016 10:55 pm

I cleared my Poliwagger cookies and it looked normal when I was logged out, but the second Azurill reappeared when I logged back in.

User avatar
Slix
Administrator
Administrator
Posts: 4,443
Joined: Mon Nov 15, 2010 7:08 pm
Gender: Male
Location: In a beautiful collision.

#4 Post by Slix » Sun Oct 30, 2016 12:27 am

Try removing the Azurill from your party then checking, then re-adding it and let me know if that fixes the display issue.
Image

Do you want to POKéMON with me?
Do you not know? Have you not heard? The Lord is an eternal God, the creator of the whole earth. He does not get tired or weary; there is no limit to his wisdom.
- Isaiah 40:28

User avatar
jirachi100
Newbie
Newbie
Posts: 16
Joined: Sat Feb 02, 2013 7:28 pm
Gender: Female
Location: Playing with Kirby in Dream Land

#5 Post by jirachi100 » Sun Oct 30, 2016 2:13 am

It seems to be fixed now. I wonder if it's because the Azurill leveled up...